HIGH-END NOTEBOOK PERFORMANCE COMPARISON: DELL PRECISION
M3800 VS. 2012 AND 2013 APPLE MACBOOK PRO WITH RETINA DISPLAY

Save more. Do more.

The Dell Precision™ M3800 Workstation
delivered faster renders at a lower price.

up to o/o less
expensive”
up to o/o faster
render time”
up to °/° faster
app launch’

L 11 °/° I)aosgte;ime“

*vs. comparably configured 2012 15” Apple® MacBook® Pro w/ Retina® display
“*vs. comparably configured 2013 15" Apple MacBook Pro w/ Retina display

When selecting a high-end portable workstation for multimedia creation and
viewing, performance counts. Large files and complex applications can slow systems
with limited amounts of RAM or basic graphic cards. Those who invest in a system with
a powerful 4th generation Intel® Core™ i7 processor, 16 GB of RAM, and two heavy-duty
graphics cards do so because their compute-intensive workloads require such hardware.

In our labs, we tested three current high-end portable systems, a 4th generation
Intel Core processor-based Dell Precision M3800 with QHD+ touchscreen display, a
similarly configured 2013 Apple MacBook Pro with Retina display, and a 2012 Apple
MacBook Pro with Retina display, to see how well they performed. While the systems
were comparably configured, the Dell Precision M3800 has a touch screen and runs
Windows 8.1, allowing users to select, zoom, and edit their work right on the screen. It
also has three times the storage capacity of the 2012 MacBook Pro and 33 percent more
than the 2013 MacBook Pro, which is very useful for storing large multimedia files.

The Dell Precision M3800 outperformed both MacBook Pro systems on several
tests. Along with its $2,249 purchase price, which is 13.5 percent lower than that of the
2013 MacBook Pro, these advantages make the Dell Precision M3800 an excellent
choice for those who work with multimedia content and need an extremely powerful

system they can use at the office and on the go.
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SUPERIOR PERFORMANCE SAVES TIME AND BOOSTS PRODUCTIVITY

Those who rely on portable workstations, from freelancers to CEOs, know that

productivity depends on how quickly their systems can do work.
We tested the current Dell Precision M3800 with QHD+ touchscreen, the
current 2013 Apple MacBook Pro with Retina display, and the 2012 Apple MacBook Pro

with Retina display." We completed a range of tests to measure the performance of the

systems. As we show below, the Precision M3800 outperformed the MacBook Pro

notebooks on a number of activities, despite the fact that it is a less costly system.

Figure 1 presents the basic configuration information for the systems along with

pricing and warranty details. We attempted to configure the systems as similarly as

possible, but they vary in some key ways—most notably the processors. While the Dell
Precision M3800 and the 2013 MacBook Pro have 4th generation Intel Core i7
processors, the Core i7 4850HQ in the 2013 MacBook Pro is slightly faster but consumes

more power. The 2012 MacBook Pro has a 3rd generation Intel Core i7. Another

important difference is that while all three systems include flash storage, the Dell
Precision M3800 has an additional 500GB hard disk drive on top of the 256GB mSATA

drive that contains the operating system. This means that it provides more storage

space than both of the MacBook Pro systems. Appendix A provides more detailed

configuration information for the three systems.

Dell Precision M3800

2012 Apple MacBook Pro with
Retina display

2013 Apple MacBook Pro with
Retina display

Processor

Intel Core i7 4702HQ (2.2GHz 4th
gen Core i7)

Intel Core i7 3630QM (2.4GHz 3rd
gen Core i7)

Intel Core i7 4850HQ
(2.3GHz 4th gen Core i7)

RAM

16 GB Hyundai Electronics
HMT41GS6AFR8A-PB

16 GB Integrated onboard RAM

16 GB Integrated onboard RAM

SSD storage

LiteOnlt LMT-256M6M (256 GB)

Apple SSD SD256E (256 GB)

Apple SSD SMO512F (512 GB)

HDD storage

Seagate STS00LMO000-1EJ162 (500 GB)

N/A

N/A

Graphics card make

Intel HD Graphics 4600

Intel HD Graphics 4000

Intel Iris Pro Graphics 5200

and model NVIDIA® Quadro® K1100M NVIDIA GeForce® GT 650M NVIDIA GeForce GT 750M
Graphics card 3,200 x 1,800 2,880 x 1,800 2,880 x 1,800
resolution
Retina display: LED-backlit display | Retina display: LED-backlit
LCD HD+T h . . R
CDtype QHD+ Touc with IPS technology display with IPS technology

Display size 15.6" 15.4" 15.4"
Brichtness Default: 360 nits Default: 55 nits Default: 66 nits

& Max: 360 nits Max: 286 nits Max: 295 nits
Touch screen Yes No No

Price

$2,249 (11/25/13)

$2,399 (10/9/13)

$2,599 (11/25/13)

Figure 1: Configuration, pricing, and warranty information for the systems we tested. Prices came from www.dell.com and
www.apple.com and do not include tax or shipping costs.

! Note: The 2012 MacBook Pro became unavailable for purchase shortly after we acquired ours.
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OUR FINDINGS IN DETAIL

In this section, we present detailed test results and in Appendix B, we provide

the specifics of our testing.

Pricing advantages of the Dell Precision M3800
The Dell Precision 3800 is less expensive than both the 2012 and 2013 MacBook
Pro. Figure 2 presents a price comparison among the systems. By selecting the Dell
Precision 3800, you could save as much as 13.5 percent for a system that provides
excellent performance and additional storage capacity—a great boon to workers who
handle potentially enormous multimedia files.

Apple MacBook Pro .. .

with Retina display Dell Precision M3800 Dell savings
2013 MacBook Pro $2,599 $2,249 13.5%
2012 MacBook Pro $2,399 $2,249 6.3%

Figure 2: Price comparison for the three systems we tested.

Benchmark performance
Adobe Premiere Pro CC is high-end video-editing software. In our testing, the
Dell Precision M3800 workstation performed Adobe Premiere Pro video-rendering tasks
considerably more quickly than both the Apple MacBook Pro systems did. It completed
these tasks from 22.9 percent to 26.6 percent faster than the old MacBook Pro, and
from 39.8 percent to 43.1 percent faster than the new MacBook Pro. (See Figure 3.)

Adobe Premiere Pro CC - Render entire work area
(lower is better)
3:00 - 02012 Apple
MacBook Pro
2:21 with Retina
Figure 3: The time the 8 display
three systems took to § 2100 2013 Apple
render the entire work a MacBook Pro
area with Adobe Premiere 8 with Retina
Pro. Lower numbers are £ 1:00 display
better. = M Dell Precision
M3800
0:00
1080p P2 1080p XDCAM 1080p AVCHD
Sequence Sequence Sequence
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Adobe Photoshop CC is high-end graphics editing software. As Figure 4 shows,
the Dell Precision M3800 workstation performed Adobe Photoshop CC tasks at roughly
the same rate that the 2012 Apple MacBook Pro did. Compared to the 2013 model, the
Precision M3800 performed the file-opening task 9.3 percent more slowly and the filter-
applying task 6.7 percent more quickly.

Adobe Photoshop CC
(lower is better)

316 3:32 317 MacBook Pro
' ) with Retina
) he time the th 2 03:00 - display
Figure 4: The time the three g m2013 Apple
systems Fook to open and o MacBook Pro
apply a filter to 30 raw § 0200 | 140 ., 1:39 with Retina
. i} :
images. Lower numbers are £ display
better. £ L
= 01:00 W Dell Precision
) M3800
00:00
Open 30 RAW Apply filter to 30 raw images
.CR2 files and save to JPEG

CINEBENCH uses a complex 3D scene of a car chase to measure the
performance of a system’s graphics card in OpenGL mode. The graphics card must
display an enormous amount of geometry, many different textures, and a variety of
effects to evaluate performance. The result is measured in frames per second, so higher
numbers are better. Figure 5 shows that the Dell Precision M3800 workstation achieved
a CINEBENCH score of 51.6 FPS, 5.2 percent better than the 2012 Apple MacBook Pro
score of 48.9 FPS and 4.6 percent worse than the 2013 Apple MacBook Pro score of 54.0

FPS.
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0
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Application launch time

Geekbench is a tool that measures the power of a processor. It delivers an
overall score, with greater numbers being better. As Figure 6 shows, the Dell Precision
M3800 workstation achieved a Geekbench score of 13,891, 11.1 percent better than the
2012 Apple MacBook Pro score of 12,353 and 2.9 percent worse than the 2013 Apple
MacBook Pro score of 14,294. These findings are as we would expect given the different

processors in the systems:

o Dell Precision M3800 - 2.2GHz 4th gen Core i7
e 2012 MacBook Pro - 2.4GHz 3rd gen Core i7
e 2013 MacBook Pro - 2.3GHz 4th gen Core i7

If you need to wait a long time for an application to launch, not only does that
mean you can’t use that time to work, but you might start to wonder whether your
system can handle the application. A system that launches applications quickly boosts
productivity. In our labs, we measured the time that all three systems needed to launch
two powerful Adobe® Creative Cloud software programs: Premier® Pro CC and
Photoshop® CC.

Figure 7 shows that the Dell Precision M3800 workstation launched Adobe
Premiere Pro CC 26.6 percent faster than the old MacBook Pro and 11.7 percent faster
than the new MacBook Pro. When launching Photoshop, the Precision M3800 was 5.0
percent quicker than the old MacBook Pro and 15.9 percent slower than the 2103
MacBook Pro.
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Boot time
A system that is quick to boot can save you time day after day. In our tests, the

Dell Precision M3800 workstation booted slightly more quickly than the 2012 Apple
MacBook Pro did and 11.3 percent more quickly than the 2013 Apple MacBook Pro did
(see Figure 8) All three systems entered and resumed from sleep extremely quickly—in

under 3 seconds..
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CONCLUSION

Mobile workers cannot waste time with a slow or inefficient workstation.
Workstation productivity must meet the user demands in terms of speed and ability,
especially when dealing with multimedia content.

We found that the Dell Precision M3800 outperformed both the current and
older generation Apple MacBook Pro on several key performance tests. At a cost savings
of up to 13.5 percent savings over the 2013 MacBook Pro, the Dell Precision M3800 can
boost the productivity of a user performing compute-intensive multimedia work and
provides greater storage capacity. By harnessing the touch-screen capabilities of
Windows 8, this system can further improve the experience for users.

High-end notebook performance comparison: Dell Precision M3800 A Principled Technologies test report 7
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APPENDIX A — SYSTEM CONFIGURATION INFORMATION

Figure 9 provides detailed configuration information for the test systems.

Dell Mobile Precision

2012 Apple MacBook Pro

2013 Apple MacBook Pro

System M3800 with Retina display with Retina display
General

Number of processor 1 1 1

packages

Number of cores per 4 4 4

processor

Number of hardware ’ 2 2

threads per core

Total number of threads in 3 3 8

System

System power management Dell Apple default Apple default

policy

Processor power-saving
option

Enhanced Intel SpeedStep®
Technology

Enhanced Intel SpeedStep
Technology

Enhanced Intel SpeedStep
Technology

System dimensions (length

14.65" x9.92" x 0.75"

14.13" x 9.73" x 0.59"

14.13" x 9.73" x 0.59"

x width x height)

System weight 4.50 lbs. 4.46 lbs. 4.46 lbs.

CPU

Vendor Intel Intel Intel

Name Corei7 Corei7 Core i7

Model number 4702HQ 3630QM 4850HQ

System Bus Intel DMI 5 GT/s Intel DMI 5 GT/s Intel DMI 5 GT/s

Socket type and number of
pins

FCBGA1364

FCPGA988

FCBGA1364

Core frequency (GHz) 2.2 (Turbo Boost 3.2) 2.4 (Turbo Boost 3.4) 2.3 (Turbo Boost 3.5)

L1 cache 32 KB + 32 KB (per core) 32 KB + 32 KB (per core) 32 KB + 32 KB (per core)
L2 cache 256 KB (per core) 256 KB (per core) 256 KB (per core)

L3 cache 6 MB 6 MB 6 MB

Platform

Vendor Dell Inc. Apple Inc. Apple Inc.

rl\]/luc:;c]fl:zrrboard model Dell Precision M3800 Intel 7 series chipset Intel 8 series chipset

Motherboard chipset

Intel 8 series chipset

Intel 7 series chipset

Intel 8 series chipset

BIOS name and version

Dell X35 (9/14/2013)

Apple Inc.
MBP101.00EE.BO3

Apple Inc.
MBP112.0138.B02

Memory module(s)

Vendor and model number

Hyundai Electronics
HMT41GS6AFR8A-PB

Integrated onboard RAM

Integrated onboard RAM

Type PC3-12800 PC3-12800 PC3-12800
Speed (MHz) 1,600 1,600 1,600
Speed running in the 1,600 1,600 1,600

system (MHz)

High-end notebook performance comparison: Dell Precision M3800
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Dell Mobile Precision

2012 Apple MacBook Pro

2013 Apple MacBook Pro

System M3800 with Retina display with Retina display
Size (MB) 8,192 8,192 8,192

Number of memory 2x8,192 28,192 2x8,192

module(s)

Total amount of RAM in 16 16 16

system (GB)

Channel (single/dual) Dual Dual Dual

Hard drives

First hard drive

Vendor and model number

LiteOnlt LMT-256M6M

Apple SSD SD256E

Apple SSD SMO0512F

Size (GB) 256 256 512
Type mMSATA 6.0 Gb/s SSD 6.0 Gb/s mMSATA 6.0 Gb/s
Controller Intel 8 series chipset Intel 7 series chipset Intel 8 series chipset
. Intel 12.8.0.1016
Driver (08/01/2013) Apple Inc. Apple Inc.
Second hard drive
Seagate ST500LMO00-
Vendor and model number 1E)162 N/A N/A
Size (GB) 500 N/A N/A
Buffer size (MB) 64 N/A N/A
RPM 7,200 N/A N/A
Type SSHD 6.0 Gb/s N/A N/A
Controller Intel 8 series chipset N/A N/A
Driver Intel 12.8.0.1016 N/A N/A

(08/01/2013)

Operating system

Name

Windows 8.1 Professional

Mac OS X® Mountain Lion

Mac OS X Mavericks

Build number 9600 10.8.5 10.9

Service Pack N/A N/A N/A

File system NTFS Journaled HFS+ Journaled HFS+
Kernel ACPI x64-based PC Darwin 12.5 Darwin 12.5
Language English English English
Microsoft DirectX version DirectX 11 N/A N/A

Graphics cards

First graphics card

Vendor and model number

Intel HD Graphics 4600

Intel HD Graphics 4000

Intel Iris Pro Graphics 5200

Type Integrated Integrated Integrated
Chipset Intel HD Graphics 4600 Intel HD Graphics 4000 Intel Iris Pro 5200
BIOS version 2171.0 N/A N/A

Total available graphics 1792 512 1,024

memory (MB)

Shared system memory 1792 N/A N/A

(MB)

Resolution 3,200 x 1,800 2,880 x 1,800 2,880 x 1,800

High-end notebook performance comparison: Dell Precision M3800
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Dell Mobile Precision

2012 Apple MacBook Pro

2013 Apple MacBook Pro

System M3800 with Retina display with Retina display
. Intel 10.18.10.3282
Driver (08/26/2013) Apple Inc. Apple Inc.

Second graphics card

Vendor and model number

NVIDIA Quadro K1100M

NVIDIA GeForce GT 650M

NVIDIA GeForce GT 750M

Type PCle PCle PCle

Chipset NVIDIA Quadro K1100M NVIDIA GeForce GT 650M NVIDIA GeForce GT 750M

BIOS version 80.07.B3.00.0C N/A N/A

Total available graphics 9,935 1,024 2048

memory (MB)

Dedicated video memory 2,048 N/A N/A

(MB)

Shared system memory 7,887 N/A N/A

(MB)

Resolution 3,200 x 1,800 2,880 x 1,800 2,880 x 1,800
. NVIDIA 9.18.13.2680

Driver (08/18/2013) Apple Inc. Apple Inc.

Sound card/subsystem

Vendor and model number

Realtek High Definition
Audio

Intel High Definition Audio

Intel High Definition Audio

Realtek 6.0.1.7023

Driver (08/21/2013) Apple Inc. Apple Inc.
Ethernet
Vendor and model number Realtek USB GBE Family N/A N/A
Controller
. Realtek 8.10.1009.2013
Driver (10/09/2013) N/A N/A
Wireless

Vendor and model number

Intel Dual Band Wireless-AC
7260

AirPort Extreme®
(Broadcom® BCM4331)

AirPort Extreme (Broadcom
BCM4331)

Driver Intel 16.5.1.6 (08/26/2013) | Apple Inc. Apple Inc.
USB ports
Number 4 2 2
Type 3xUSB3.0,1xUSB2.0 3.0 3.0
SD Media card reader SDXC Media card reader, SDXC Media card reader,
Other . ’ HDMI, 2 x Thunderbolt HDMI, 2 x Thunderbolt 2
HDMI, DisplayPort
ports ports
Monitor
Retina display: LED-backlit Retina display: LED-backlit
LCD type QHD+ Touch display wifh I»I;S technology | display wifh I»IIDS technology
Resolution 3,200 x 1,800 2,880 x 1,800 2,880 x 1,800
Screen size 15.6" 15.4" 15.4"
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Dell Mobile Precision

2012 Apple MacBook Pro

2013 Apple MacBook Pro

System M3800 with Retina display with Retina display

Battery

Type Integrated Lithium-ion Integrated Lithium-ion Integrated Lithium-ion
polymer polymer polymer

Rated capacity (Wh) 61 95 95

Figure 9: Specifications for the three systems we tested.
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APPENDIX B - HOW WE TESTED

Measuring performance with Premiere Pro CC
All tests are hand-timed and require a stopwatch. We conducted the following Adobe Premiere Pro CS tests:

e Render P2 Sequence
e Render XDCAM Sequence
e Render AVCHD Sequence

Render Sequence

1. Double-click the desired sequence project file.

2. When the Scratch Disk dialog opens, click Yes.

3. Navigate to Footage=> P2, and select the requested file.

4. Click Open.

5. When the project opens, prepare the stopwatch.

6. Click Sequence, and simultaneously select Render Effects In and Out from the drop-down menu and start the
stopwatch.

7. Stop the stopwatch when the Rendering Progress window disappears.

8. Close Adobe Premiere and repeat steps 1 through 8 two more times.

9. Repeat the test for XDCAM and AVCHD sequences.

Measuring performance with Photoshop CC
All tests are hand-timed and require a stopwatch. We conducted the following Adobe Photoshop CC tests:

e Opening 30 RAW .CR2 images into Photoshop
e Saving the files to JPEGs

Importing and Opening 30 RAW .CR2 files into Photoshop

1. Open Photoshop CC.

Select File=>Open.

Browse to the test directory containing the 30 RAW .CR2 image files, and select them all. Click Open.
At the Adobe Camera Raw screen, click Select All.

In the right column, click “Auto” to apply auto enhancements to all photos.

Simultaneously click Open Images and start the stopwatch.

Stop the stopwatch when the last photo has been opened in the Photoshop workspace.

8. Repeat steps 1 through 7 two more times.

NoukwnN

Batch File (Fixing Lens Distortion and applying Oil Paint filter) and saving as Maximum Quality JPEG

1. Create a custom action.
a. Select Window—>Actions.
Click the New Action icon, located next to the trash bin icon.
Name the new action and click record, to begin recording a new custom action.
From the top menu, select Filter->Lens Correction, and click OK.
From the top menu, select Filter->Qil Paint, and click OK.
Click the Square to stop the custom action recording.

0 a0 o

2. Wlth all the files open from the previous test, select File—>Scripts=>Image Processor.
3. Inthe Step 1 area, select Folder, and browse to the test image directory.
4. Inthe Step 2 area, select Save in Same location.
5. Inthe Step 3 area, check Save as JPEG with Quality 12 (Maximum).
High-end notebook performance comparison: Dell Precision M3800 A Principled Technologies test report 12
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6. Inthe Step 4 area, check the box next to Run action and select the custom action created in step 1. Also, check
the box next to Include ICC Profile.

7. Prepare the stopwatch.

8. Simultaneously click Run and start the stopwatch.

9. Stop the stopwatch when all the images have been filtered and saved as JPEGs.

10. Repeat steps 1 through 9 two more times.

Measuring performance with MAXON CINEBENCH R15
Running the test

Launch CINEBENCH.

Click File, and check Advanced benchmark.

Verify that OpenGL, CPU, and CPU (Single Core) benchmarks are selected.

Click Start all tests.

When the test finishes, record the benchmark results.

Close CINEBENCH.

Repeat steps 1 through 6 two more times, and report the median of the three runs.

NouswN e

Measuring performance with Geekbench 2.4.3
Running the test

1. Launch Geekbench.

Select 64-bit benchmarks.

Click Run Benchmarks.

When the test finishes, record the benchmark results.

Close Geekbench.

Repeat steps 1 through 5 two more times, and report the median of the three runs.

oukwnmnN

Measuring time to boot

1. Simultaneously start the timer and boot the system.

2. When the desktop interface appears, stop the timer.
3. Record the result as the Boot time.
4. Shut down the system.
5. Repeat steps 1 through 4 two more times, and report the median of the three tests.
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