MEDICAL PRACTICE IT: UPGRADING TO
DELL OPTIPLEX 980 TO SAVE TIME

Upgrading your practice to the
Dell OptiPlex desktop with the
Intel Core 15 processor is a smart
investment in your staff and your time

OUR FINDINGS OUR PROCESS

Medical practices know that time is money; To determine how upgrading to a Dell OptiPlex 980
reducing the time you spend on routine daily tasks would benefit a medical practice, we developed
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PROJECT OVERVIEW

The goal of this report is to show the timesaving benefits of upgrading to a Dell OptiPlex with the Intel
Core i5 processor from a 3- to 5-year old Dell OptiPlex with the Intel Core 2 Duo processor. (Appendix A
provides detailed configuration information for the two test systems.) We measured each system on how
quickly a user could perform four medical office scenarios that can cause users to wait.

We also measured the performance of the two systems using the SYSmark benchmark as a general
indication of how well they handle applications, in general.

As the following testing scenarios show, the Dell OptiPlex 980 can save medical practice staff
considerable time. We present detailed results in the What We Found section below and provide step-by-step

details of our testing in Appendix B.

Scenario 1: Launching and using 3D Slicer to view medical images
The doctor has just received a set of brain scans from the MRI technician. One tool he uses to visualize

and quantify medical image data is the open-source application, 3D Slicer (http://www.slicer.org/). He

launches the application on his 3-year old Dell OptiPlex 755, and opens the images. After he reviews the
images, he takes them to his colleague’s newly purchased Dell OptiPlex 980 desktop to discuss his findings.

As Figure 1 shows,
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Figure 1: Time, in seconds, to complete launching and using 3D Slicer scenario on the
two systems we tested. Lower numbers are better.
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Scenario 2: Recalculating last
month’s medical insurance

reimbursement in a Microsoft® EXCE' 2010 recalculation, Virus Scan,
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Figure 2: Time, in seconds, to complete Excel recalculation and virus scan while

running a hosted EMR solution on the two systems we tested. Lower numbers are
better.

last month. After he downloads
the records, he runs a macro in
Excel that creates charts of all the data. As he clicks the macro button to start the chart creation, the McAfee
VirusScan® anti-virus software on his system begins a scan.

As Figure 2 shows, the Dell OptiPlex 980 lets him complete the Excel recalculation task 33.8 percent
faster than on the 3-year-old Dell OptiPlex 755 he was using previously, and the McAfee VirusScan scan

completes 21.5 percent faster.

Scenario 3: Converting the doctor’s monthly meeting from a PowerPoint document to PDF while a virus scan
and a hosted EMR solution run

An administrative assistant is using her new Dell OptiPlex to publish the slides from the practice’s
monthly meeting to PDF, while being logged onto the hosted EMR site with her browser in the background as
usual. As she clicks to begin converting the Microsoft PowerPoint® 2010 document to PDF, the McAfee

VirusScan anti-virus software on her system begins a scan.
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Scenario 4: Converting MRI
images to a smaller format for
emailing and converting a
PowerPoint document to PDF while a virus scan runs

While logged onto the hosted EMR site with her new Dell OptiPlex system, a nurse practitioner opens a

Figure 3: Time, in seconds, to complete PDF conversion with virus scan scenario on the
two systems we tested. Lower numbers are better.

folder containing MRI images to review them, and to verify that they are the correct images to send to a
colleague. Noting that they are, she converts the accompanying PowerPoint to a PDF, and, to save space in the

email, converts the images to JPEG. She does this just as her McAfee VirusScan application begins to run in the

background.
As Fi 4sh JPG and PDF conversion, virus scan,
s Figure 4 shows, .
8 and hosted EMR solution
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Figure 4: Time, in seconds, to complete JPG and PDF conversion with virus scan
scenario on the two systems we tested. Lower numbers are better.
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WHAT WE FOUND

Figure 5 presents the time in seconds to complete everyday office scenarios on the two systems and

the time that upgrading to the Dell OptiPlex 980 with an Intel Core i5 processor can save a medical practice.

| Dell OptiPlex 980 | Dell OptiPlex 755 Time saved
Scenario 1: Launching and using 3D Slicer
3DSlicer loads 27.55 52.62 25.07
Scene loads 8.59 14.64 6.05
Scenario 2: Excel recalculation with virus scan
Excel 2010 recalculation 22.97 34.69 11.72
Virus scan 20.67 26.33 5.66
Scenario 3: PDF conversion with virus scan
Publish to PDF 6.28 27.28 21.0
Virus scan 17.67 37.33 19.66
Scenario 4: JPG and PDF conversion with virus scan
JPG conversion 10.9 10.95 0.05
PDF conversion 2.33 5.19 2.86
Virus scan 22 35 13

Figure 5: Time, in seconds, to complete everyday office scenarios on the two systems. Lower numbers are better.

In addition to the four test scenarios composed of typical medical office tasks, we also used a

benchmarking tool to measure system performance, SYSmark 2007 Preview. SYSmark 2007 Preview

determines its overall rating from four
workload scenarios: e-learning, office
productivity, video creation, and 3D
modeling. To learn more, visit

http://www.bapco.com/support/sysm

ark2007preview/Help/Help.html.

As Figure 6 shows, the Dell
OptiPlex 980 received a SYSmark 2007
rating score of 202, 46.4 percent
better than the 3-year-old Dell
OptiPlex 755 score of 138.

SYSmark 2007 rating

50 -

SYSmark rating score

Dell OptiPlex 980

H Dell OptiPlex

980

O Dell OptiPlex
755

Dell OptiPlex 755

Figure 6: SYSmark 2007 rating score for the two systems we tested. Higher

numbers are better.
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APPENDIX A — SYSTEM CONFIGURATION INFORMATION

Figure 7 provides detailed configuration information about each of the test PCs, which we list in

alphabetical order.

Dell OptiPlex 980

Dell OptiPlex 755

System Intel Core i5-650 Intel Core 2 Duo E6550
3.20 GHz 2.33 GHz

General

Number of processor packages 1 1

Number of cores per processor 2 2

Number of hardware threads per 5 1

core

System power management policy | Balanced Home/Office Desk

Processor power-saving option

Enhanced Intel SpeedStep®

Enhanced Intel SpeedStep

Technology Technology
CPU
Vendor Intel Intel
Name Core i5 Core 2 Duo
Model number 650 E6550
Stepping KO GO
Socket type Socket LGA1156 Socket LGA775
Core frequency (GHz) 3.20 2.33
Bus frequency DMI 2.5 GT/s 1,333 MHz
L1 cache 32 KB + 32 KB (per core) 32 KB + 32 KB (per core)
L2 cache 256 KB (per core) 4 MB (shared)
L3 cache 4 MB (shared) N/A
Platform
Vendor Dell Dell
Motherboard model number 0D441T 0GM819
Motherboard chipset Intel Q57 Intel Q35
BIOS name and version Dell A04 (09/11/2010) Dell A17 (04/06/2010)
BIOS settings Default Default

Memory module(s)

Vendor and model number

Nanya Technology
NT2GC64B8HCONF-CG

Hyundai Electronics
HYMP164U64CP6-Y5

Type PC3-10600 PC2-5300
Speed (MHz) 1,333 667
Speed running in the system (MHz) | 1,333 667
:[Fllqrzlsr;gﬂ/rl]_;\tency (tCL-tRCD-tRP- 9-9-9-24 55 qs
Size (MB) 4,096 1,024
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Dell OptiPlex 980

Dell OptiPlex 755

System Intel Core i5-650 Intel Core 2 Duo E6550
3.20 GHz 2.33 GHz
Number of memory module(s) 2x 2,048 MB 2x512 MB
Chip organization Double-sided Single-sided
Channel Dual Dual
Hard disk
Vendor and model number Seagate ST3250318AS Western Digital WD800JD-75MSA3
Number of disks in system 1 1
Size (GB) 250 80
Buffer size (MB) 8 8
RPM 7,200 7,200
Type SATA 3.0 Gb/s SATA 3.0 Gb/s
Intel
Controller ICH8R/ICH9R/ICH10R/DO/PCH Intel 8280110 (ICH9DO)

SATA RAID Controller

Controller driver

Intel 8.9.0.1023 (06/04/2009)

Intel 7.8.0.1012 (09/29/2007)

Operating system

Name

Windows® 7 Professional

Windows XP Professional

Build number 7600 2600

Service pack N/A 3

File system NTFS NTFS

Kernel ACPI x86-based PC ACPI Multiprocessor PC
Language English English

Microsoft DirectX version DirectX 11 DirectX 9.0c

Graphics

Vendor and model number ATI Radeon™ HD 4550 Intel GMA 3100

Type Discrete Integrated

Chipset ATl display adapter Intel Q35 Express Chipset
BIOS version 113-BA4701-104 1459.0

Total available graphics memory 2,043 384

(MB)

Dedicated video memory (MB) 512 N/A

System video memory (MB) 0 N/A

Shared system memory (MB) 1,531 N/A

Resolution

1,680 x 1,050 x 32-bit

1,280 x 1,024 x 32-bit

Driver

ATI 8.791.0.0 (10/26/2010)

Intel 6.14.10.4957 (06/11/2008)

Sound card/subsystem

Vendor and model number

Realtek High Definition Audio

SoundMAX Integrated Digital HD

Driver

Realtek 6.0.1.5876 (11/16/2009)

Analog Devices 5.10.1.7255
(05/18/2009)
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System

Dell OptiPlex 980
Intel Core i5-650
3.20 GHz

Dell OptiPlex 755
Intel Core 2 Duo E6550
2.33 GHz

Ethernet

Vendor and model number

Intel 82578DM Gigabit

Intel 82566DM-2 Gigabit

Driver

Intel 11.6.92.0 (04/12/2010)

Intel 9.8.20.0 (04/13/2007)

Optical drive(s)

Vendor and model number LG GH50N TSSTcorp TS-H353B
Type DVD-RW DVD-ROM
USB ports

Number 8 8

Type 2.0 2.0

Other N/A N/A

IEEE 1394

Number | N/A | N/A
Monitor

Type Dell 2009Wt Dell 2009Wt
Screen size (inches) 21 21

Refresh rate (Hz) 60 60

Figure 7: Configuration information for the test PCs.
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APPENDIX B — DETAILED TEST METHODOLOGY

Scenario 1: Launching and using 3D Slicer to view medical images
Application required
This scenario requires one application:

e 3D Slicer
Scenario setup
1. Browse to www.slicer.org, and click Downloads.
2. Fortype of download, select Stable Releases; for Operating System, select Windows; and then click

Download.
3. Browse to the Slicer executable file, and double-click it. If a security warning appears, click Run.

4. On the Welcome Screen for Slicer, click Next, and click | Agree on the License Agreement screen.

5. Select where the program is to be installed, and click Next, and click Install. When the Installation
completes, click Finish.

6. Browse to http://www.slicer.org/slicerWiki/index.php/Slicer_3.6:Training.

7. Under Sample Date, click Slicer3Minute Data.

8. Create a new folder on the C: drive.

9. Browse to the zipped Slicer file and extract it to the newly created folder.
Test process

1. Click Start->All Programs—>Slicer3 3.6.2010-11-03, and position the mouse over the Start Menu
shortcut to the 3D Slicer executable.

2. Prepare the stopwatch. Simultaneously click Slicer to launch the program and start the stopwatch. The
3D Slicer splash screen appears.

3. Stop the stopwatch when splash screen closes and 3D Slicer opens. Record the time as Time to Launch
Slicer.

4. Click File>Load Scene. Browse to the folder where the training files were unzipped in Scenario setup.
Prepare the stopwatch.

5. Simultaneously start the stopwatch and click slicer3minute.mml.

6. Stop the stopwatch when Slicer finishes drawing the screen, and record the time as Time to Open
Scene.

Scenario 2: Recalculating last month’s medical insurance reimbursement in an Excel
spreadsheet while a virus scan and a hosted EMR solution run
Applications required

This scenario requires four applications:

e Microsoft Internet Explorer® 8
e McAfee VirusScan

e Microsoft Office Outlook® 2010
e Microsoft Office Excel 2010
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Scenario setup

1. Place the documents in the following locations:

a. Excel thumbnail charts 3_12_07.xls in Documents directory (C:\Users\User\Documents)

b. Outlook Personal Folder File (Outlook.pst) in
C:\Users\Username\Appdata\Local\Microsoft\Outlook (Use Instant Search to find Appdata, which
is a hidden folder.)

c. Three uniquely named copies of VirusWL directory to (C:\VirusWL). The contents of the folders
should be identical.

2. Launch Internet Explorer and browse to the hosted EMR.
3. Set this page as the home page by doing the following:
a. InInternet Explorer 8, open the Home drop-down menu by pressing ALT-M.
b. Select Add or Change Home Page.
c. Inthe Add or Change Home Page dialog box, select Use this webpage as your only home page.
d. Click the Yes button.

Test process
To execute the test, follow these instructions. You will need one stopwatch.

Reboot the system under test.
Wait 4 minutes.
Launch Internet Explorer: Start=>All Programs—> Internet Explorer.
Launch Outlook 2010: Start—=>All Programs—> Microsoft Office> Microsoft Outlook 2010.
Launch Excel 2010: Start->All Programs—>Microsoft Office>Microsoft Excel 2010.
In Excel, click File=>Open—->Documents.
Select Excel thumbnail charts 3_12_07.xls, and click Open.
Press Alt+Tab to bring Outlook 2010 to the foreground.
Press Alt+Tab to bring Excel 2010 to the foreground.
. Right-click Start, click Open Windows Explorer, and click C:. Right-click the VirusWL folder, and click
Scan.
14. Press Alt+Tab to bring Excel 2010 to the foreground.
15. Prepare the stopwatch.
16. Simultaneously start the macro by clicking the embedded Update Figures From Pattern button and
start the stopwatch.
17. Stop the stopwatch when Excel 2010 finishes recalculating every graph.
18. Record this time as the Excel 2010 recalculation task test result.
19. Wait for the Scan completed alert to pop up in the lower right-hand corner of the desktop.
20. Click View scan details in the pop up alert.
21. Click Done.
22. Click Navigation—>History and Logs.
23. Click Scan Information.
24. Calculate the difference between the Start and Stop times, and record it as Virus scan duration.
25. Repeat the test process two more times for a total of three runs. For each run, use a different VirusWL
folder.

Lo NOUEWNRE
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o
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Scenario 3: Converting the doctor’s monthly meeting from a PowerPoint document to PDF
while a virus scan and a hosted EMR solution run
Applications required

This scenario requires five applications:

e Adobe® Reader X

e Microsoft Internet Explorer 8
e McAfee VirusScan

e Microsoft Office Outlook 2010
e Microsoft Office Word 2010

Scenario setup

1. Place the documents in the following locations:
a. OSHA.docx to the Documents directory (C:\Users\User\Documents)
i. Open this file, and click File=>Options—>Proofing.
ii. Uncheck: Check spelling as you type, and Mark grammar errors as you type.

b. Outlook Personal Folder File (Outlook.pst) to
C:\Users\Username\Appdata\Local\Microsoft\Outlook (Use Search Programs and File to find
Appdata, which is a hidden folder.)

c. Three uniquely named copies of VirusWL directory to (C:\VirusWL). The contents of the folders
should be identical.

2. Launch Internet Explorer, and browse to the hosted EMR.
3. Set this page as the home page by doing the following:

a. InInternet Explorer 8, open the Home drop-down menu by pressing ALT-M.

b. Select Add or Change Home Page.

c. Inthe Add or Change Home Page dialog box, select Use this webpage as your only home page.

d. Click the Yes button.

Test process
To execute the test, follow these instructions. You will need one stopwatch.

1. Reboot the system under test.

2. Wait 4 minutes.

3. Launch Internet Explorer: Start—>All Programs—>Internet Explorer.

4. Launch Outlook 2010: Start—>All Programs—> Microsoft Office—> Microsoft Outlook 2010.

5. Launch Word 2010: Start=>All Programs—> Microsoft Office—>Microsoft Word 2010.

6. In Word click File=>Open—>Documents.

7. Select Open OSHA.docx and click Open.

8. Inthe OSHA.docx document, click File>Save As=>and select PDF from the Save as type drop down
menu.

9. Right-click Start, and click Open Windows Explorer click C:. Right-click the VirusWL folder, and click
Scan.

10. Right-click the VirusWL folder, and click Scan.
11. Press Alt+Tab to bring Word 2010 to the foreground.
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12.
13.
14.
15.
16.
17.
18.
19.
20.

21

Prepare the stopwatch.

Simultaneously click Save and start the stopwatch.

Stop the stopwatch when Adobe Reader X completes loading the newly created PDF file.
Record this time as the Publish to PDF task test result.

Wait for the Scan completed alert to pop up in the lower right-hand corner of the desktop.
Click View scan details in the pop-up alert.

Click Done.

Click Navigation—>History and Logs.

Click Scan Information.

. Calculate the difference between the Start and Stop times, and record it as Virus scan duration.
22.
23.
24,

Delete the newly created OSHA.pdf file.

Empty the Recycle Bin.

Repeat the test process two more times for a total of three runs. For each run, use a different ViruswL
folder.

Scenario 4: Converting MRI images to a smaller format for emailing and converting a
PowerPoint document to PDF while a virus scan runs

Applications required

This scenario requires five applications:

Adobe Photoshop® CS5

Microsoft Internet Explorer 8
McAfee VirusScan

Microsoft Office Outlook 2010
Microsoft Office PowerPoint 2010

Scenario setup

1.

2.
3.

Place all of the files in the following locations:

a. Outlook Personal Folder File (Outlook.pst) in

C:\Users\Username\Appdata\Local\Microsoft\Outlook (Use Instant Search to find Appdata, which

is a hidden folder.)

Photoshop Images folder to Pictures (C:\Users\Username\Pictures)

Wolcroft software.ppt in Documents (C:\Users\Username\Documents)

d. Three uniquely named copies of VirusWL directory to (C:\VirusWL). The contents of the folders
should be identical.

Launch Internet Explorer, and browse to the hosted EMR.

Set this page as the home page by doing the following:

a. InInternet Explorer 8, open the Home drop-down menu by pressing ALT-M.

b. Select Add or Change Home Page.

c. Inthe Add or Change Home Page dialog box, select Use this webpage as your only home page.

d. Click the Yes button.

(gl

Test process

To execute this test, follow these instructions. You will need one stopwatch.
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12.

13.
14.
15.

16.
17.
18.
19.
20.

21.
22.
23.
24,
25.
26.
27.
28.
29.
30.
31.
32.
33.
34,
35.

Reboot the system under test.

Wait 4 minutes.

Launch Internet Explorer: Start=>All Programs—> Internet Explorer.

Right-click Start, click Open Windows Explorer, and click C:. Right-click the VirusWL folder, and click
Scan.

Right-click the VirusWL folder, and click Scan.

Launch Outlook 2010: Start—>All Programs—> Microsoft Office> Microsoft Outlook 2010.

Launch Photoshop: Start->All Programs—>Adobe—>Adobe Photoshop CS5.

Click File—>Scripts—>Image Processor.

Under Select the images to process in the Image Processor dialog box, click Select Folder.

. Browse to the Photoshop Images folder in Pictures (C:\Users\User\Pictures), and click OK.
. Under Select location to save processed images in the Image Processor dialog box, verify that Desktop

is selected as the destination.

Under File Type in the Image Processor dialog box, verify that Save as JPEG is selected and the Quality
issetto 5.

Prepare the stopwatch.

Simultaneously click Run and start the stopwatch.

Stop the stopwatch when the conversion process is complete (the flashing placeholder images will
disappear).

Record this time as the JPEG conversion task test result.

Launch PowerPoint 2010: Start—=>All Programs—> Microsoft Office> Microsoft PowerPoint 2010.
Click File>Open and browse to Wolcroft software PPT deck 3_12_07, and click Open.

Click File>Save As—>PDF.

In the Save as dialogue box, leave the default File name and verify that PDF is selected in the Save as
type drop-down menu.

Verify that the box next to Open file after Saving is checked.

Prepare the stopwatch.

Simultaneously start the stopwatch and click Save.

Stop the stopwatch when the newly created PDF opens.

Record this time as the PDF conversion task test result.

Wait for the Scan completed alert to pop up in the lower right-hand corner of the desktop.

Click View scan details in the pop-up alert.

Click Done.

Click Navigation—>History and Logs.

Click Scan Information.

Calculate the difference between the Start and Stop times, and record it as Virus scan duration.
Close each of the open applications, and click No if the application asks if you want to save a file.
Delete the JPEG and PDF files.

Empty the Recycle Bin.

Repeat the test process two more times for a total of three runs. For each run, use a different ViruswL
folder.
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