A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

G w2 Boost productivity and scale to
e performance with Latitude 5000

— and 7000 series Iapt ops powere d by
new 12t Gen Intel Core processors

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report Boost productivity and scale to performance with Latitude 5000 and
7000 series laptops powered by new 12 Gen Intel Core processors.

We concluded our hands-on testing on August 29, 2022. During testing, we determined the appropriate
hardware and software configurations and applied updates as they became available. The results in this report
reflect configurations that we finalized on July 20, 2022 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our testing for the 5000 series laptops.

Dell® Latitude® Dell Latitude 5430 Dell Latitude 5420
5431 with an Intel®  with an Intel Core with an Intel Core
Core™ i5-1250P i5-1245U processor i5-1135G7 processor
processor

CrossMark® Pro benchmark median score

Overall 1,619 1,466 1,126
Productivity 1,584 1,457 1,189
Creativity 1,683 1,532 1,119
Responsiveness 1,541 1,310 978

Video editing performance

PugetBench for Adobe® 252 212 N/A
Premiere® Pro median score

UL Procyon® Video Editing 1,911 1,696 N/A
median score

Digital visual effects performance

PugetBench for Adobe After 488 467 N/A
Effects® median score
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Table 2: Results of our testing for the 7000 series laptops.

Dell Latitude 7430 Dell Latitude 7430 with
with an Intel Core i5- an Intel Core i5-1245U
1250P processor processor

CrossMark Pro benchmark median score

Overall 1,558 1,486
Productivity 1,464 1,475
Creativity 1,716 1,540
Responsiveness 1,408 1,362

Video editing performance

PugetBench for Adobe 281 200
Premiere Pro median score

UL Procyon Video Editing 1,976 1,542
median score

Digital visual effects performance

PugetBench for Adobe After 467 398
Effects median score
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System configuration information

Table 3: Detailed information on the 5000 series systems we tested.

Dell Latitude 5431

Dell Latitude 5430

Dell Latitude 5420

Processor

Vendor

Intel

Intel

Intel

Model number

Core i5-1250P

Core i5-1245U

Core i5-1135G7

Core frequency (GHz) 3.3-4.4 3.3-44 24-42
Number of cores 12 10 4
Memory

Amount (GB) 16 16 8

Type DDR4 DDR4 DDR4
Graphics

Vendor Intel Intel Intel

Model number

Iris® Xe Graphics

Iris Xe Graphics

Iris Xe Graphics

Storage
Amount (GB) 256 1,000 256
Type NVMe® NVMe NVMe

Connectivity/expansion

Wireless internet

Intel Wi-Fi 6E AX211

Intel Wi-Fi 6E AX211

Qualcomm QCA61x4A

Bluetooth 5.2 5.2 5.2
1xUSB3.2Gen 1 1xUSB3.2Gen 1 1xUSB 3.2 Gen 1
1 x USB 3.2 Gen 1 with 1 x USB 3.2 Gen 1 with 1 x USB 3.2 Gen 1 with
Powershare Powershare Powershare

USB
2 x Thunderbolt™ 4 with Power | 2 x Thunderbolt 4 with Power 2 x Thunderbolt 4 with Power
Delivery and DisplayPort (USB Delivery and DisplayPort (USB Delivery and DisplayPort (USB
Type-C™) Type-C) Type-C)

Battery

Type Integrated lithium-polymer Integrated lithium-polymer Integrated lithium-polymer

Rated capacity (Whr) 64 41 41

Display

Size (in.) 14 14 14

Resolution 1,920 x 1,080 1,920 x 1,080 1,366 x 768

Touchscreen No No No
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Dell Latitude 5431

Dell Latitude 5430

Dell Latitude 5420

Operating system

Vendor

Microsoft

Microsoft

Microsoft

Name

Windows® 11 Pro

Windows 11 Pro

Windows 11 Pro

Build number or version

21H2 Build 22000.795

21H2 Build 22000.795

22H2 Build 22621.608

BIOS

BIOS name and version Dell 1.4.1 Dell 1.4.0 Dell 1.21.2

Dimensions

Height (in.) 0.82 0.76 0.76
Width (in.) 12.65 12.65 12.65
Depth (in.) 8.35 8.35 8.35
Weight (Ib.) 3.30 3.01 3.03

Table 4: Detailed information on the 7000 series systems we tested.

Dell Latitude 7430

Dell Latitude 7430

Processor

Vendor

Intel

Intel

Model number

Core i5-1245U

Core i5-1250P

Core frequency (GHz) 3.3-44 3.3-44
Number of cores 10 12
Memory

Amount (GB) 16 16

Type DDR4 DDR4
Graphics

Vendor Intel Intel
Model number Xe Graphics Iris Xe Graphics
Storage

Amount (GB) 256 256
Type NVMe NVMe
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Dell Latitude 7430

Dell Latitude 7430

Connectivity/expansion

Wireless internet

Intel Wi-Fi 6E AX211

Intel Wi-Fi 6E AX211

Bluetooth 5.2 5.2
2 x Thunderbolt 4 with Power 2 x Thunderbolt 4 with Power
Delivery and DisplayPort (USB Delivery and DisplayPort (USB

USB Type-C) Type-C)
1 x USB 3.2 Gen 1 with Power 1 x USB 3.2 Gen 1 with Power
share share

Battery

Type Integrated lithium-polymer Integrated lithium-polymer

Rated capacity (Whr) 58 58

Display

Size (in.) 14 14

Resolution 1,920 x 1,080 1,920 x 1,080

Touchscreen Yes No

Operating system

Vendor Microsoft Microsoft

Name Windows 11 Pro Windows 11 Pro

Build number or version

21H2 Build 22000.795

21H2 Build 22000.795

BIOS

BIOS name and version

Dell 1.5.1

Dell 1.5.1

Dimensions

Height (in.) 0.68 0.73
Width (in.) 12.65 12.65
Depth (in.) 8.22 8.22
Weight (Ib.) 2.69 2.73
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How we tested

Setting up the systems

Creating and updating the OEM Windows 11 Pro Image

1.  Boot the system.
2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.
3. Set DPI scaling to 100%, and set Screen and Sleep options to Never.

* Right-click the desktop, and select Display settings.
* Under the Scale and layout section, for the Change the size of text, apps, and other items option, select 100%.
* From the left column, select Power & Sleep.

® For all power options listed under Screen and Sleep, select Never:

4. Disable User Account Control notifications:

e Select Windows Start, type UAC, and press the Enter key.
* Move the slider control to Never notify, and click OK.

5. Disable Virtualization Based Security:

* Select Windows Start, type Group Policy, and press the Enter key.

* Select Computer Configuration>Administrative Templates System->Device Guard.
* Double-click Turn on Virtualization Based Security.

* Select Disabled, and click Apply and OK.

6. Run Windows Update, and install all updates available.
Launch the Windows Store app, and install all Store app updates.

Launch each vendor proprietary utility app installed on each system, and update any drivers or BIOS files. For Dell, run the Dell
Command Update utility.

9. Verify the date and time are correct, and synchronize the system clock with the time server.

10. Install Intel CPU Runtime for OpenCL Applications for Windows OS (64bit or 32bit) from
https://registrationcenter.intel.com/en/tforms/?productid=3207 &pass=yes.

11. Disable Automatic Windows Update:

* Right-click the Windows Start button.

* Select Computer Management.

* Select Services and Applications.

e Select Services.

e Scroll down, and double-click Windows Update.

e Click Stop.

* From the Startup type drop-down menu, select Disabled.

Capturing an image

Connect an external HDD to the system.

Open Control Panel, and to select All Control Panel Items, click the arrow.
Click Backup and Restore.

Click Create a system image.

Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At Do you want to create a system repair disc, select No, and close the dialogs.

® NOo Uk wN =

Restoring an image

1. Connect an external HDD to the system.
2. Press and hold the Shift key while restarting the system.
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Select Troubleshoot.

Select Advanced options.

Select See more recovery options.

Select System image recovery.

Select Next at the Restore system files and settings screen.
Verify that the external HDD is selected, and click Next.
Once the recovery has completed, click Finish.

Measuring performance

Testing with PugetBench for Premiere Pro

Setting up the test

1.
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Purchase a PugetBench for Premiere Pro license from https://www.pugetsystems.com/labs/articles/PugetBench-for-Adobe-
Creative-Cloud-1642/.

Click Get on Adobe Marketplace, and log into your Adobe account.

Click the PugetBench Premiere Pro Plug-in to install it.

Open Adobe Premiere Pro.

Click Create New Project>Create.

Click Window=>Extensions=>PugetBench for Premiere Pro.

Next to License Key, click Change, and enter your license key. Click Save.
Click Download Project Files, and download the test assets.

In Downloads, extract the PugetBench for Premiere Pro 0.95.4 test assets.

Running the test

Pwbh-=

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait five minutes before running the test.

Open Adobe Premiere Pro.

In Downloads—>PugetBench for Premiere Pro.

Click Window->Extensions—>PugetBench for Premiere Pro, open the Benchmark_Project_22.prproj file.
Click Run Benchmark.

Record the overall score when the benchmark finishes.

Close Adobe Premiere Pro, and restart the system under test.

Wait 30 minutes before performing the next run.

Repeat steps 6 through 12 twice more, and record the median result.

Testing with PugetBench for After Effects

Setting up the test

1. Launch Adobe After Effects.

2. Click through the Tutorial pop-up tips.

3. Close Adobe After Effects.

4. Purchase and download the PugetBench for After Effects license from https://www.pugetsystems.com/labs/articles/PugetBench-for-

Adobe-Creative-Cloud-1642/.

5. Click Get on Adobe Marketplace, and log into your Adobe account.

6.  Click the PugetBench After Effects Plug-in to install it.

7.  Open Adobe After Effects.

8.  Click Edit->Preferences->Scripting & Expressions.

9. Select Allow Scripts to Write Files and Access Network, and click OK.

10. Click Edit->Preferences>Memory & Performance.

11. The benchmark requires After Effects to have 12 GB of RAM space. Adjust the RAM reserved for other applications to get to 12 GB
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RAM reserved for After Effects, and click OK.
12. Click Composition>New Composition.
13. Accept the default Composition Settings, and click Ok.
14. Click Composition->Preview, and uncheck Cache Frames When Idle.
15. Click Window->Extensions->PugetBench for After Effects.
16. Next to License Key, click Change, and enter your license key. Click Save.

Running the test

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.
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5. After the command completes, wait five minutes before running the test.
6.  Open Adobe After Effects.

7. Click Window->Extensions->PugetBench for After Effects.

8.  Click Run Benchmark.

9. Record the overall score when the benchmark finishes.

10. Close Adobe Photoshop, and restart the system under test.

11. Wait 30 minutes before performing the next run.

12. Repeat steps 6 through 11 twice more, and record the median result.

Testing with Procyon Video Editing Benchmark

Setting up the test

Download and install Procyon.

Open Procyon.

Click Office Productivity Benchmark.

Click Register.

Enter the license key for the Office Productivity Benchmark, and click Register.

Click Video Editing Benchmark.

Click Register.

Enter the license key for the Photo and Video Editing Benchmark, and click Register.

Before running the benchmarks, make sure to install licensed versions of Adobe Photoshop 22.0 or higher, Adobe Lightroom Classic
10.0 or higher, and Adobe Premiere 14.5 or higher.
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Running the test

1. Boot the system.
2. Select Windows Start.
3. Type cmd, and press Ctrl+Shift+Enter.
4. TypeCmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.
5. After the command completes, wait five minutes before running the test.
6. Launch Procyon.
7. Click Video Editing Benchmark.
8.  Click Run.
9. When the benchmark is complete, record the results.
10. Shut down the system.
11. Repeat steps 1 through 10 twice more.
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Testing with BAPCo CrossMark Pro

Setting up the test

Download, and install CrossMark from the Microsoft Store using the registered Microsoft Store account.
Launch CrossMark.

Click Accept at the license agreement screen.

Click Settings.

Click Restore Purchase.

At the Success screen click Ok, and close CrossMark.

Nooakrwbd=

Follow the instruction found inside the BAPCo CrossMark user guide, and make the following system configuration changes:

e Disable User Account Control (UAC):

* Click the Windows start icon, and type regedit in the search field, and press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE-> SOFTWARE->Microsoft->Windows—>CurrentVersion-> Policies> System.

* Double-click EnableLUA, and type 0 in the value data field. Click OK.

* Double-click ConsentPromptBehaviorAdmin, and type 0 in the value data field. Click OK.

* Set Power Plan Type to “High Performance”:

* Press the Windows key + X, and select Windows Powershell (Admin).

* Type powercfg.exe —-SETACVALUEINDEX SCHEME CURRENT SUB NONE 245d8541-3943-4422-b025-13a784£679b7 1
and press Enter.

¢ Close Windows PowerShell.
¢ Disable WinSAT service:

* Click the Windows start icon, and type task scheduler in the search field, and press Enter to open the Task Scheduler.
* Click Task Scheduler Library=> Microsoft>Windows—>Maintenance, and right-click WinSAT and select Disable.

* Disable Windows Update:

* Click the Windows start icon, and select Settings>Update & Security>Windows Update.
* Select Advanced Options, and turn off the following:

¢ Receive updates for other Microsoft products when you update Windows
¢ Download updates over metered connections
* Restart this device as soon as possible when a restart is required to install an update

+ Show a notification when your PC requires a restart to finish updating
* Disable Windows Search, Diagnostic policy service, and SysMain service:

* Click the Windows start icon, and type services in the search field, and press Enter.

* Right-click Diagnostic policy service, and select Stop.

* Double-click Diagnostic policy service, and from the Startup type dropdown menu select Disabled. Click Apply and Ok.
* Right-click Windows Search service, and select Stop.

* Double-click Windows Search service, and from the Startup type dropdown menu select Disabled. Click Apply and Ok.
* Right-click SysMain service, and select Stop.

* Double-click SysMain service, and from the Startup type dropdown menu select Disabled. Click Apply and Ok.

e Disable Windows Security Center:

* Click the Windows start icon, and type regedit in the search field, and press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE->SYSTEM- CurrentControlSet-> Services=> SecurityHealthService.

* Double-click Start and type 4 in the value data field. Click OK.

¢ Go to HKEY_LOCAL_MACHINE=>SYSTEM- CurrentControlSet-> Services>wscsvc.

* Double-click Start, and type 4 in the value data field. Click OK.

* Disable Tamper protection:

* Click the Windows start icon, and select Settings>Update & Security>Windows Security.
* Under Virus & Threat Protection settings click Manage settings.
* Turn off Tamper protection.
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 Disable Windows Defender:

* Click the Windows start icon, and type regedit in the search field, and press Enter to open the Registry Editor.
* Go to HKEY_LOCAL_MACHINE->SOFTWARE->Policies>Microsoft->Windows Defender.

* Right-click Windows Defender, and select New—>Key->DWORD (32-bit) Value.

* Type DisableAntiSpyware, and press Enter.

* Double-click the DisableAntiSpyware, and type 1 in the value data field. Click Ok.

* Reboot the system for the changes to take effect.

Running the test

Boot the system.
Select Windows Start.
Type cmd, and press Ctrl+Shift+Enter.

Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks. Do notinteract with the system until the
command completes.

After the command completes, wait five minutes before running the test.
Launch CrossMark Pro.

Click Settings.

For Number of Iterations choose 1.

Pwnd -
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9.  Enter a valid email address, and click Back.

10. Click Run Benchmark.

11. Record the result, and shut down the system.

12. Repeat steps 1 through 11 twice more, and record the median result.

Read the report at https://facts.pt/3L5rs9Y

This project was commissioned by Dell Technologies.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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